How can I tell if an app or software is compatible with my package?

To tell if a application can work on your server you will need to check on the software's website or with the programmer.  

Be sure to check the programming language version (ie php 4 vs php 5).  

Status: 
Needs Approval